+ Reply to Thread
Results 1 to 3 of 3

Thread: Links and " in Popup

  1. #1

    Default Links and " in Popup

    After updating my Forum to vB 4.2 I had to look for a new solution to my GAL Addon and found it with the AutoLinkericon addon.

    After Importing my old GAL settings I realized that the Autolinker didn't work well. I could see the Links but the Popups didn't show up. After some examination I realized that the Autolinker addon has problems if there is an " in the popup content.

    I don't know if it is the same problem (because you must use ") but with the GAL I often had popup content that was linked to other recources. Now with the Autolinker I couldn't display Links in the popup content (neither BB-Code nor HTML-Code Links).

    I would find it very useful if the Autolinker could do that.
    Last edited by nealtz; 06-24-2012 at 09:28 AM.

  2. #2

    Default

    Hi. Don't worry. This can be sorted out. Normally, the LinkMaster would have a look at it straightaway - even Sunday - but as it happens, he got married yesterday - and I don't expect that it will be too popular if he starts working today!!

    I hope that you can accept a slight delay. I expect that Mon/Tues it will be dealt with.

    However, as far as including links are concerned - have a look here - http://www.consumeractiongroup.co.uk...=1#post3872259 follow the BCOBS link

    It works very well
  3. View Blog

  • #3

    Default

    Hehe ... OK!

    Greeting and best wishes to LinkMaster.

    It is not a very urgent problem.

  • + Reply to Thread

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts